Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найдите пожалуйста ошибку(система паскаль) задача: даны два числа. вывести больше

5-9 класс

е из них.

program zadacha6;

var a,b: real;

begin

readln(a,b);

if a>b then writeln ( ' a bolshe ' ) else writeln ( ' a menshee ' );

end.

Polina2301 27 апр. 2014 г., 13:06:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sim4445
27 апр. 2014 г., 14:54:43 (10 лет назад)

program zadacha6; var a,b: real; begin readln(a,b); if a>b then writeln (a) else writeln (b); end.

не? я не уверен

+ 0 -
Kaswet
27 апр. 2014 г., 16:37:34 (10 лет назад)

Я бы сделал так....

program p_1;
var a,b: real;
begin
writeln ('Vvedite 1-oe');
read (a);
writeln ('Vvedite 2-oe');
read (b);
if (a>b) then
begin writeln ( ' 1-oe bolshe (',a,')' );
end;
if (a<b) then
begin
writeln ( ' 1-oe menshee. Bolshe vtoroe (',b,')' );
end;
if a=b then
begin
writeln ('oni ravni');
end;
end. 

Ответить

Читайте также

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

1. дано натуральное двух значное число определить будет ли цыфра десятков больше чем цыфра единиц.Тема паскаль 2) даны два

натуральных числа вывести на экран то из них у которого цыфра меньше. пожалуйста решите 2 задачи

помогите пожалуйста задача по информатике if8 паскаль

даны два числа.Вывести в начале большее а затем меньшее.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ



Вы находитесь на странице вопроса "найдите пожалуйста ошибку(система паскаль) задача: даны два числа. вывести больше", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.