Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Упражнение 14. Помогите пожалуйста.

10-11 класс

Jarich555 22 окт. 2014 г., 4:19:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
вас19ка
22 окт. 2014 г., 5:25:36 (9 лет назад)

Один из вариантов.
Лист защищен без пароля, чтобы случайно не повредить формулы.

+ 0 -
алька1234
22 окт. 2014 г., 8:21:31 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Задача на С++, вот код с ошибками

([C++ Error] Unit1.cpp(25): E2141 Declaration syntax error
[C++ Error] Unit1.cpp(44): E2139 Declaration missing ;
[C++ Error] Unit1.cpp(44): E2134 Compound statement missing })

//---------------------------------------------------------------------------
# pragma hdrstop
# include
# include
# include
# include
//---------------------------------------------------------------------------

void vvod(float z[10], int n);
float Sa (float z[10], int n, float x) ;

//---------------------------------------------------------------------------

void main()
{float a[10], b[10], c[10], h, t, sa, sb,sc;
int i, na, nb, nc;
vvod(a,na);vvod(b,nb);vvod(c,nc);
sa=Sa(a,na,h);
sb=Sa(b,nb,h);
if (sa>sb) cout<<"A i B ikvivalentny" ;
else {sc=Sa(c,nc,t);cout<<"srednee arifmet massiva C ="<< sc;}

//---------------------------------------------------------------------------
void vvod ( float z[10], int & n)
{int i; cin>>n;
for (i=0, i<=n-1,i++)
cin>> z[i];}


//---------------------------------------------------------------------------

float Sa (float z[10], int n, float x)
{int i, k; float s;
k=0; s=0;
for (i=0, i<=i-1,i++)
if (pow(z[i],2)>x) {s=s+z[i]; k++;}
if (k>0)s=s/k;
else cout <<"ochibka ";
return s;}


//---------------------------------------------------------------------------

В первый день лыжник пробежал 6 км.каждый следующий день он увеличивал пробег на 500 м.какую дистанцию он преодолел на 14 день?каков суммарный пробег

лыжника за эти 2 недели? Помогите пожалуйста,нужно составить программу в QBasic

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "Упражнение 14. Помогите пожалуйста.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.