Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Cоставить алгоритм и начертить блок-сему решение задачи: Найти площадь круга и длину его окружности, зная радиус круга

10-11 класс

Kukueptahule 08 сент. 2013 г., 12:56:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alex423
08 сент. 2013 г., 14:53:07 (10 лет назад)

var r,s,l:real;
begin
write('radius='); read(r);
s:=pi*sqr(r);
l:=2*pi*r;
write('S=',s,';L=',l);
end.

Ответить

Другие вопросы из категории

512Кбайт = 2 байт = 2 бит
Помогите пожалуйста сделать
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях ( включено и выключено или мигает). Какое наименьшее количество

лампочекдолжно находиться на табло, чтобы с его помощью можно было передать 75 различных сигналов?

Читайте также

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

Составить блок-схему решения задачи:

Гонец отправился с донесением в соседний город, который находится на расстоянии S км. Донесение должно быть доставлено не позднее, чем через 4 часа. Успеет ли гонец выполнить приказание, если он побежит со средней скоростью V км/ч.

Составить блок-схему решения задачи:

Дан массив, состоящий из 10 произвольных чисел. Найти среднее геометрическое этих чисел.

Составить алгоритм и написать программу для решение задачи с использованием двумерных массивов и конструкций цикла в цикле:


Вычислить
сумму положительных элементов матрицы А (10х10), расположенных над главной
диагональю. Индекс номера строки i изменяется
от 1 до 9, а индекс номера столбца j изменяется от –i+1
до 10.



Вы находитесь на странице вопроса "Cоставить алгоритм и начертить блок-сему решение задачи: Найти площадь круга и длину его окружности, зная радиус круга", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.