Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить блок-схему решения задачи:

10-11 класс

Гонец отправился с донесением в соседний город, который находится на расстоянии S км. Донесение должно быть доставлено не позднее, чем через 4 часа. Успеет ли гонец выполнить приказание, если он побежит со средней скоростью V км/ч.

Www82www 15 февр. 2015 г., 21:10:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Folie7
15 февр. 2015 г., 22:40:33 (9 лет назад)

но только стремно нарисовано

Ответить

Другие вопросы из категории

3. Даны два неравных числа X и Y. Большее из них заменить на сумму этих чисел, а меньшее увеличить в три раза.

4. Известны периметр первого треугольника Р1, координаты вершин второго x1, y1, x2, y2,x3, y3 и длины сторон третьего – а3, в3, с3. Найти и вывести на экран периметр меньшего треугольника.

Алгоритмы ветвления

Написать

программу, которая подсчитывает количество отри­цательных элементов в заданном
массиве a, размерностью n.

помогите плиз сделать 2,3,4)))
написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Читайте также

Составить блок-схему решения задачи:

Дан массив, состоящий из 10 произвольных чисел. Найти среднее геометрическое этих чисел.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

Помогите составить блок схему к задачи Pascal

program sdasdas;
var
a:array [1..10] of integer;
p,i:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(495)+5;
p:=1;
begin
for i:=1 to 10 do
if (a[i] mod 3=0) or (a[i] mod 9=0) then p:=p*a[i];
writeln('Произведение =',p);
end;
readln;
end.



Вы находитесь на странице вопроса "Составить блок-схему решения задачи:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.