Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу : |x² - 4x| - x³-x²-4x

10-11 класс

Sapochkina1988 12 марта 2015 г., 18:22:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irishkadushka
12 марта 2015 г., 20:57:48 (9 лет назад)

program p1;
var x:real;
begin
readln(x);
x:=(abs(sqr(x)-4*x))-(x*x*x)-(4*x)-(sqr(x));
writeln(x);
end.

Ответить

Другие вопросы из категории

Задан одномерный массив размером 40. Определите количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного

числа 7 и меньше 10. Вывести количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного числа 7 и меньше 10 на монитор

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Нужно составить программу с предусловием и постусловием!

Составить программу к.т. запрашивает буквы, пока не введут точку и находит количество букв "0".



Вы находитесь на странице вопроса "Составить программу : |x² - 4x| - x³-x²-4x", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.