Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано N=2278, M=9916. Какое из чисел K, записанных в двоичной системе, отвечает условию N меньше K меньше M.? 1) 10011100 2) 10011000

5-9 класс

3) 10011001

4) 10000110

Gjkbytc 29 дек. 2013 г., 1:51:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Naskakot
29 дек. 2013 г., 4:17:55 (10 лет назад)

1) 10011100 = 156
2) 10011000 = 152
3) 10011001 = 153
4) 10000110 = 134
Какое подходит вам, решайте сами, видимо, ошибка в условии задания

Ответить

Другие вопросы из категории

Информационное сообщение объемом 2560 байт содержит

10240 символов. Сколько символов содержит алфавит, при помощи которого было
записано это сообщение?

С клавиатуры вводятся два натуральных числа N и K (0<N<=K<=200000). Требуется написать программу, которая находит сумму простых чисел,

расположенных между N и K(включая эти числа).
Пример входных данных: 2 5
Пример выходных данных: 10

напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. знаю как написать программу

для максимального числа

var

a:integer;

b:longint;

begin

b:=0;

readln(a);

while (a<>0) do

begin

if ((a mod 3=0) and (a>b)) then

b:=a;

readln(a);

end;

writeln(b);

readln

end.

как для минимального??

Читайте также

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

Помогите решить информатику.

1. Дано: x=ED(16), y=F7(16). Какое из чисел x, записанных в двоичной системе, удовлетворяют условию x-1<x<y+1
2.Чему равно значение суммы 1111(2)+777(8)+99(10)+F(16)
3.Найдите значение выражения А3(16)+24(8)*101(2). Результат запишите в восьмеричной системе счисления.
4. Найдите значение выражения ЕС(16)-26(8)*10(10). Результат запишите в шестнадцатеричной системе.
5. Известно, что 133(t)=111(2) и 283(t)=456(7). Найдите основание системы счисления t.
6. Укажите через запятую в порядке возрастания все числа, не превосходящие 31(10), запись которых в восьмеричной системе счисления оканчивается на 22. Ответ запишите в двоичной системе.

ПОМОГИТЕ ПОЖАЛУЙСТА ОТВЕТЫ!!!!

Дано: x=1F416 , y=7018
. Какое из чисел Z, записанных в двоичной системе
счисления, удовлетворяет неравенству y 1) 1111110012 2) 1111001112 3) 1101111002 4) 1101101112

Дано: a=101101112
, b=A616 . Какое из чисел С, записанных в двоичной системе
счисления, удовлетворяет неравенству b 1) 101110102 2) 101010102 3) 1010101002 4) 101000102


Дано: a=111001102
, b=2718
. Какое из чисел С, записанных в шестнадцатеричной
системе счисления, удовлетворяет неравенству a>C>b ?
1) AA16 2) B816 3) D616 4) F016


7.Дано

А=10010012,
В=10011002.
Какое из чисел С, записанных в десятичной
форме, отвечает условию А<С<В?



Вы находитесь на странице вопроса "Дано N=2278, M=9916. Какое из чисел K, записанных в двоичной системе, отвечает условию N меньше K меньше M.? 1) 10011100 2) 10011000", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.