Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

на языке pascal составьте алгоритм вычисления функции Y y=2ab(3x+5)

10-11 класс

Ds12 04 сент. 2013 г., 7:07:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
йыеппы
04 сент. 2013 г., 8:18:56 (10 лет назад)

program cned;

uses crt;

var a,b,x,y:integer;

begin

clrscr;

readln(a.b.x);

y:=2*a*b*(3*x+5);

writeln(y);

readln;

end.

Ответить

Другие вопросы из категории

дана строка символов

Сколько раз среди данных символов встречаться цифра?
паскаль. подскажите

в течении 20 секунд было передано сообщение,кол-во информации в котором равно 5000 байтов.

каков размер алфавита,если скорость передачи-800 символов в секунду?

1.

Читайте также

Напишите на языках Pascal и C++ программу, которая генерирует 2 случайных вещественных числа и вычисляет их сумму, разность, произведение и

частное. Напишите на языках Pascal и C++ программу, моделирующую выбор одной из костей домино ( в наборе 28 костей домино, каждая состоит из двух половин, на каждой половине – от 0 до 6 очков). С помощью этой программы ответьте на вопрос: какова вероятность того, что выпадет кость с числом очков, кратным 3

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.



Вы находитесь на странице вопроса "на языке pascal составьте алгоритм вычисления функции Y y=2ab(3x+5)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.