Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу, ищущую в тексте подстроку «ха» и удаляющую каждую «находку» (расшифровка пиратского шифра).

10-11 класс

Abrsah19971997 02 окт. 2014 г., 4:38:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sturm
02 окт. 2014 г., 5:58:33 (9 лет назад)

var
  x: string;

begin
  readln(x);
  writeln(x.Replace('ха', ''));
end.

Ответить

Читайте также

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "Составить программу, ищущую в тексте подстроку «ха» и удаляющую каждую «находку» (расшифровка пиратского шифра).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.