Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б

5-9 класс

ВикуляСоколова 27 янв. 2015 г., 4:41:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
кириллллллл
27 янв. 2015 г., 5:35:15 (9 лет назад)

это первый класс uses crt; var a,b,sum,pro:integer; begin readln(a,b); for a to b do if a mod 3 =0 then sum:=sum+a; for a to b do if a mod 3 =0 then pro:=pro+a; write (summa='sum','proizvedenie='pro); end.

Ответить

Другие вопросы из категории

К реке одновременно подошли три купца и три разбойника.Всем необходимо было переправиться на противоположный берег.У берега стояла лодка,которая могла

вместить только двух человек.Купцы боязливо поглядывали на разбойников,так как знали,что во время переправы может всякое случиться.Если во время переправы на берегу число разбойников и купцов будет одинаковым,то разбойники не тронут купцов;если же число разбойников превысит число купцов хотя бы на одного человека,то разбойники убьют купцов.Перед купцами стояла сложная задача,но она была ими решена-все перебрались на тот берег,и жертв не было.Как сумели переправиться купцы и разбойники и сколько рейсов совершила лодка?За рейс следует считать движение лодки в одном направлении.

Задали реферат на тему: Программы мгновенного обмена сообщениями (мессенджеры). Накидайте идей, чего в него можно поместить, у меня кроме как на введение

и тупое описание некоторых мессенждеров только мозгов хватило. Чем больше-тем лучше

решите задачу по информатике. 3)

Читайте также

Прошу помогите написать программу в Паскале)

С клавиатуры ввели число. Если это число нечетное, то нужно найти сумму чисел в диапазоне от 1 до этого числа, иначе вывести сообщение о том, что число нечетное.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество чисел в

последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 5. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 5.



Вы находитесь на странице вопроса "написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.