Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

задача циклические алгоритмы: выполнить вычисления по формулам не упрощая и не изменяя их: R=2n+4n+6n...+14n K=m/n*m+1/n+1*m+2/n+2.

10-11 класс

..*m+10/n+10

Yuliya0 30 нояб. 2014 г., 14:35:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ivanka783
30 нояб. 2014 г., 16:29:17 (9 лет назад)

var
n, r, i: integer;

begin
readln(n);
r := 0;
for i := 1 to 7 do
r := r + 2*i*n;
write(r)
end.

 

 

var
m, n, i: integer;
k : real;

begin
readln(m,n);
k := 1;
for i := 0 to 10 do
k := k * ((m+i)/(n+i));
write(k)
end.

 

Ответить

Другие вопросы из категории

Заполнить массив из 10 элементов случайными числами в интервале [0..100] и отсортировать его по последней цифре. Пример: Исходный

массив:

14 25 13 30 76 58 32 11 41 97

Результат:

30 11 41 32 13 14 25 76 97 58

говорили про какой-то метод пузырька. хелп ми Т_т

p.s. паскаль abc

ребят ,если честно - срочно...

Читайте также

ЛБ- 70 Разработайте алгоритм для вычисления площади треугольника: s = 1/2ah, где а – длина основания треугольника, h – его высота.

ВБ- 71 Разработайте схему алгоритма, который проверяет, не превосходит ли сумма двух действительных чисел А и В числа 100. Если не превосходит, установить значение флага F=0, иначе установить значение флага F=1. Вывести значение F.

ЦА-10 Разработайте схему алгоритма для вычисления суммы S первых n целых чисел. Предусмотрите ввод значения n с клавиатуры. Текущее значение целого числа имеет имя i (i = 1, 2, .., n).

Написать алгоритм вычисления по формуле:

y=(1-x^2+2,5x^3+x^4)^2

Какие функции выполняет прикладное ПО?

Выберите один или несколько ответов:
Антивирусная защита
Табличная обработка данных
Машинная и деловая графика
Работа с базами данных
Обработка текстовКакие функции выполняет прикладное ПО?

Составить программу Плиз, в среде PASCAL ABC (TURBO PASCAL) выполняющую вычисления по формуле:

y=2ctg3x-
распешите все действия что писать плиз.



Вы находитесь на странице вопроса "задача циклические алгоритмы: выполнить вычисления по формулам не упрощая и не изменяя их: R=2n+4n+6n...+14n K=m/n*m+1/n+1*m+2/n+2.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.