Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 981 ответов!

Написать алгоритм вычисления по формуле:

10-11 класс

y=(1-x^2+2,5x^3+x^4)^2

Al4 26 мая 2014 г., 16:52:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Shoko2004
26 мая 2014 г., 18:48:23 (10 лет назад)

Program enot;
Var x:integer;
 y:real;
begin
Write('Введите х: ');
read(x);
y:= (1-x*x+2.5*x*x*x+x*x*x*x)*(1-x*x+2.5*x*x*x+x*x*x*x);
write(y);
end.

Ответить

Другие вопросы из категории

Ребят, помогите решить Пр-2

информация на фото, заранее спасибо)

Читайте также

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

Составить программу Плиз, в среде PASCAL ABC (TURBO PASCAL) выполняющую вычисления по формуле:

y=2ctg3x-
распешите все действия что писать плиз.



Вы находитесь на странице вопроса "Написать алгоритм вычисления по формуле:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.