Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу для вычисления длины окружноси и площади круга. CLS и все прочее

5-9 класс

Ponomarenko01 01 янв. 2014 г., 3:21:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikula1310
01 янв. 2014 г., 5:36:59 (10 лет назад)

Program p2;
Var r:integer;
Begin
Readln(r);
Writeln('Длина окружности = ',r*6.28);
Writeln('Площадь круга = ',sqr(r)*3.14);
End.

Уточните, что прочее?

Ответить

Другие вопросы из категории

Скільки байт потрібно, щоб закодувати кожну цифру натураль­них чисел від

1 до 100?

Один із відомих методів кодування повідомлень стародавнього світу
носить ім’я Юлія Цезаря (І ст. до н. е.). З використанням ць­ого методу
слово інформатика буде закодоване як крчсупгхйнг. Визначте
метод кодування Юлія Цезаря і закодуйте, використо­вуючи цей метод, слово калькулятор.

помогите с информатикой по фоту

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Написать программу для отыскания

max(min(a,b), min(c,d)), не
используя сложные логические условия и вложенные ветвления. Числа a,b,c,d
- целые. Протестировать программу для следующих исходных данных:



Вы находитесь на странице вопроса "Написать программу для вычисления длины окружноси и площади круга. CLS и все прочее", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.