Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написати програму, яка визначить добуток крайніх цифр чотиризначного числа

5-9 класс

Anutaanutka200 14 дек. 2016 г., 7:06:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
светяня
14 дек. 2016 г., 9:26:43 (7 лет назад)

var x1,x2,y,p:integer;
begin
write('Введите четырехзначное число: ');
readln(y);
x1:=y div 1000;
x2:=y mod 10;
p:=x1*x2;
writeln('Произведение крайних цифр: ',p) 
end.

Ответить

Другие вопросы из категории

Всем привет, У меня К вам два вопроса: Вообщем нужно из линейного алгоритма составить блок-схему, вы мне примерно напишите а фигурки я сама нарисую,

вообщем вот: 1) Вычислить суммы четырех чисел.2) Вычислить площиди круга. За помощь буду очень благодарна! Помогите пожалуйста!

Читайте также

Паскаль. Розгалудження.

Скласти програму, яка дає довідку про назву столиці (St) та про кількість населення (nas, у мільйонах) деякої країни( kr) з такого переліку: Угорщина, Італія, Україна.

составить программу ,которая подсчитывает общее количество целых пятизначных чисел,составленных из различных цифр,которые обладают тем свойством,что

число,образованное первыми двумя цифрами ,будучи умноженным на среднию цифру ,дает число,образованное последними двумя числами



Вы находитесь на странице вопроса "написати програму, яка визначить добуток крайніх цифр чотиризначного числа", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.