Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

с клавиатуры вводится целое число n.найти произведение всех цифр этого числа а так же колличество больших шестс клавиатуры вводится целое число n.найти про

5-9 класс

изведение всех цифр этого числа а так же колличество больших шестии

Vovagolubev 11 марта 2014 г., 13:36:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AGUERO1999
11 марта 2014 г., 14:10:09 (10 лет назад)

uses crt;
var n,a,k,s:integer;
begin
readln(n);
a:=n;
repeat;
a:=n mod 10;
s:=s+a;
n:=n div 10;
if a>6 then inc(k);
until a=0;
writeln(s);
writeln(k);
end.

Ответить

Другие вопросы из категории

жуцёг льл, гргмжиыя -дзузёл
Найдите программу которая выводит на экран:

а) 10 первых четных чисел;
б)натуральные числа от 10 до 20.

помоги пожалуйста

срочно надо

Укажите верно записанное выражение в линейной форме.

−3 /− 1 + 2 / 4 + 5 / −6
sin * cos * ex
0.5 * cos (10 * (3 − x) / a)
|a| + |b| + 2 (ab) sin * (ab)

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Помогите))С клавиатуры вводится целое 4-х значное число.

Выдать сообщение о том, есть ли в этом числе четные цифры и указать их
количество.
НА ПАСКАЛЕ



Вы находитесь на странице вопроса "с клавиатуры вводится целое число n.найти произведение всех цифр этого числа а так же колличество больших шестс клавиатуры вводится целое число n.найти про", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.