Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите найти площадь кольца, внутренний радиус которого равен r, а внешний - заданному числу R (R>r)

10-11 класс

филе 18 окт. 2013 г., 19:27:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bogdan1997ns
18 окт. 2013 г., 21:07:57 (10 лет назад)

площадь круга=пи*R^2
внешний круг=пи*R^2
внутренний=пи*r^2
площадь кольца= пиR^2-пиr^2= пи(R^2-r^2)

+ 0 -
Smagin566
18 окт. 2013 г., 23:52:47 (10 лет назад)

var R,r:real;
begin
read(R.r);
r:=6,28*(R*R-r*r);
write(r);
end.

+ 0 -
Dasha00081
19 окт. 2013 г., 1:19:50 (10 лет назад)

программа какая

+ 0 -
сериктолкын
19 окт. 2013 г., 2:11:11 (10 лет назад)

Паскаль.

Ответить

Другие вопросы из категории

Читайте также

Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы.

Вычисление площади кольца
Введите исходные данные:
Радиус внешнего круга (см):
Радиус внутреннего круга (см):

Площадь внешнего круга:
Площадь внутреннего круга:
Площадь кольца:

C4.

На плоскости дан набор точек с целочисленными координатами.Найти площадь наибольшего четырёхугольника ,у которого 2 точки лежат на оси ОХ,а 2 другие по разные стороны от оси ОХ.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!



Вы находитесь на странице вопроса "Помогите найти площадь кольца, внутренний радиус которого равен r, а внешний - заданному числу R (R>r)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.