Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в

5-9 класс

километры (1 верста – это 1066.8 м). Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).

Пересчет расстояния из верст в километры. Введите расстояние в верстах → 100 100 верст – это 106.68 км

Damirm 18 дек. 2016 г., 2:39:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katya100878
18 дек. 2016 г., 3:14:09 (7 лет назад)

var a: integer;
b: real;
begin
Writeln ('Введите кол-во верст');
readln(a);
b:=(a*1066.8)/1000 ;
Writeln('Из',a,'верст получилось ',b,' км')'
end.

Ответить

Другие вопросы из категории

что выполняет команда CLRSCR
1. Какие целые числа за числами:а)101011- в двоичной системе счисления б)7777- в восьмеричной системе счисления в) CDEF- в шестнадццатеричной системе

счисления
2. Какие целые числа предшествуют числам: а)10000- в двоичной системе счисления б)123.41- в восьмеричной системе счисления в)А10 -в шестнадццатеричной системе счисления
3.Переведите числа в десятичную систему счисления:а) 110100.11- в двоичной системе б)123.41- в восьмеричной системе в)1DE.С8- в шестнадццатеричной системе
4.Переведите число из десятичной системы счисления в двоичную,восьмеричную и шестнадцатеричную систему : 37.25 в десятичной системе
5. Переведите в шестнадцатеричную систему счисления восьмеричное число: 106 в восьмеричной системе
6. Переведите в восьмеричную систему счисления шестнадцатеричное число: 1 АВС

СОСТАВТЬ ПРОГРАММУ ДЛЯ СЛЕДУЮЩИХ ЗАДАЧ пажалуста , пажалуста в паскале а)С клавиатуры вводится два вещественных числа.Найти целую часть от произведения

двух вещественных чисел. б)С клавиатуры вводится целое число .Наити дробную часть от деления целого числа на 10 г)С клавиатуры вводится два вещественных числа. Найти сумму двух вещественных чисел и округлить её. д) С клавиатуры вводится два целых числа. Наити целую часть при деление первого числа на другое е)Дано количество метров, которые прошёл пешеход. Найти сколько километров без учёта метров прошёл пешеход. ж)С начала месяца прошло m часов. Определить какое сейчас число. з)С начала годапрошло k дней определить какая сеичас неделя , если 1 января было понедельник . и)С начала суток прошло k минут. Определить который час сейчас ( в часах и минутах )

1) Переведите десятичное число 111 в двоичную систему счисления 2) файл размером 8 Кбайт передаётся через некоторое соединение за 64

секунды. Определите за сколько секунд можно передать этот же файл через соединение скорость которого на 1024 бит в секунду больше. в ответе указать одно число -кол-во секунд

1.Выберите файл, созданный программой MS Access: Варианты:

1) as.mdb
2) as.xls
3) as.doc
4) as.ppt

2.Пользователь работал с каталогом
C:\Контрольные\Тесты\История\
Сначала он поднялся на один уровень вверх, затем еще раз поднялся на один уровень вверх и после этого спустился в каталог Архив. Определите полное имя каталога, в котором оказался пользователь.

Варианты:
1) C:\Контрольные\Архив\
2) C:\Контрольные\Тесты\Архив\
3) C:\Контрольные\Тесты\История\Архив\
4) C:\Архив\

3.Какое число будет напечатано на экране в результате выполнения фрагмента программы?
Бейсик
F=5
FOR K=9 TO 7 STEP -1
F=F+(K+1)
NEXT K
PRINT F

Паскаль
F:=5;
FOR K:=9 DOWNTO 7 DO
F:=F+(K+1);
WRITE(F);

Читайте также

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

Ребят,помогите пожалуйста,щедро вознагражу баллами.Очень нужна ваша помощь,нужно сделать сегодня.Таблица перелетов из Москвы в разные города.

Вопросы: 1. В какое количество городов можно долететь менее чем за 4 часа? Ответ записать в ячейку H2 таблицы. 2. Какой процент от всех 5-часовых перелетов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста



Вы находитесь на странице вопроса "Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.