Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста,нужно сделать блок схему и поскаль

10-11 класс

Zxcz1sa 14 дек. 2013 г., 23:41:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Настя202020
15 дек. 2013 г., 0:55:12 (10 лет назад)

var
  i:integer;
  a,b:array[1..5]of integer;
  c:array[1..5]of real;
begin
write('A');
for i:=1 to 5 do
  begin
  a[i]:=random(10)+1;
  write(a[i]:6);
  end;
writeln;
write('B');
for i:=1 to 5 do
  begin
  b[i]:=random(10)+1;
  write(b[i]:6);
  end;
writeln;
write('C ');
for i:=1 to 5 do
  begin
  c[i]:=sqrt(a[i]*b[i]);
  write(c[i]:6:2);
  end;
end.

Ответить

Другие вопросы из категории

внешний жесткий диск(D)объём1Тb стоит 4000 рублей,USB-флэш-накопитель(F)на 32 GD стоимость 1000 рублей,CD-R (C) объёмом 700 Mb стоит 14 рублей.

Расположить эти носители по возрастанию стоимость за 1 байт.А)D F C Б)D C F В) F D C Г)F C D

Помогите,пожалуйста, написать программу по теме "Ветвление в алгоритмах" для Pascal. Задача: определить существует ли треугольник со сторонами AB

C и, если существует, то какой он (равнобедренный, равносторонний, произвольный).

Заранее большое спасибо!

Читайте также

Помогите пожалуйста, нужно сделать блок-схему!Определить суммарный объем в литрах 12 вложенных друг в друга шаров со стенками 5 мм. Внутренний

диаметр внутреннего шара равен 10 см. Считать, что шары вкладываются друг в друга без зазоров.

Добрый вечер!

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Помогите пожалуйста, нужно сделать в паскале, в экселе, и блок-схему!

(задание номер 5 на фото)

Дан одномерный массив А размерностью 16. Определить максимальное значение среди нечетных элементов массива, и минимальное среди четных элементов массива. Получить сумму максимального и минимального значений элементов массива и преобразовать данный массив по принципу из значений нечетных элементов вычесть сумму, а к четным элементам прибавить сумму. Все первоначальные элементы массива вводятся с клавиатуры.



Вы находитесь на странице вопроса "помогите пожалуйста,нужно сделать блок схему и поскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.