Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

кто создавал сайты?о чем вы создавали?что нужно вводить в блокноте,чтобы сделать сайт?))

10-11 класс

Лера589 16 янв. 2015 г., 12:48:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mkiyaykina
16 янв. 2015 г., 13:54:21 (9 лет назад)

чтобы создавать сайты нужно иметь определенные знания в области html,css,javascript могу подсказать хороший сайт по обучению <a href="site-do.ru">site-do.ru</a> 

Ответить

Читайте также

Задание звучит : Дана последовательность целых чисел, за которой следует ноль. Определить, число соседств чисел с одинаковыми знаками.

Что нужно изменить в программе, чтобы выполнялось условие задачи.

Program exapmle2;
var x,y,k:integer;
begin
writeln('Эта программа определяет, число соседств чисел с одинаковыми знаками');
write('Введите число:');
read(x);
y:=x;
k:=0;
while y<>0 do
begin
if x*y<0 then inc(k);
if x*y>0 then inc(k);
y:=x;
read(y);
end;
writeln(' Число соседств ',k);
writeln('нажмите Enter для завершения работы программы');
readln;
end.

1. Что понимают под информацией?

2. Как вы понимаете, что такое "теория информации"?
3. С каким понятием тесно связано понятие алгоритма?
4. В чем заключается проблема создания искусственного интеллекта?
5. Попробуйте составить алгоритм узнавания кошки.

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













Помогите, пожалуйста, создать сайт, состоящий из 2ух страничек в программе NOTEPAD ++ по теме "Шоколад".. В программе должно быть: заглавие, фон

сайта, текст по теме, картинки по теме, гиперссылка на вторую страничку, где находят интересные факты о шоколаде и картинки... Кто дружит с этой темой, прошу, отзовитесь))) очень нужна помощь знающего человека! (пишите в лс)

пожалуйста помогите подскажите как делать такое задание в delphi

Нужно СЕГОДНЯ итак надо по номеру дня недели определить чем вы занимаетесь в свободное время.Можно написать любые занятия.
3 разные виды занятия.
Описать когда свободное время ,тоесть действия не определены.



Вы находитесь на странице вопроса "кто создавал сайты?о чем вы создавали?что нужно вводить в блокноте,чтобы сделать сайт?))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.