Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

не могу понять, почему выдает ошибку

10-11 класс

Евгений9602 17 февр. 2015 г., 8:07:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
T1411
17 февр. 2015 г., 8:42:30 (9 лет назад)

4-5²=-21
естественно, корень квадратный с отрицательного числа будет ошибкой.

+ 0 -
Aminasaruarova1
17 февр. 2015 г., 10:26:54 (9 лет назад)

корень из отриц. числа

+ 0 -
Kate1230953
17 февр. 2015 г., 13:20:57 (9 лет назад)

получается, поэтому ошибка

Ответить

Другие вопросы из категории

Читайте также

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка

В ячейке D3 электронной таблицы записана формула =B$2+$B3 . Какой вид приобретет формула, после того как ячейку D3 скопируют в ячейку E4? . Примечание:

знак$ используется для обозначения абсолютной адресации.

вот ответ) =C$2+$B4
я не могу понять почему меняется первая буква B на C ? и как?

Решите первое. Не могу понять.
Помогите пожалуйста. Не могу понять как решить.

Вычислить сумму корней квадратных первых N чисел натурального ряда.

Входные данные:Во входном потоке записано единственное целое число N (0 < N <= 100).



Вы находитесь на странице вопроса "не могу понять, почему выдает ошибку", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.