Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

. Имеется четыре A,B,C,D произвольных числа. ЭВМ должна ответить на вопрос: Правда ли что среди чисел есть кратные трем? . Ответ ЭВМ должна вывести в виде

10-11 класс

текста – слов ”Правда” или ”Неправда”.

Asyasemenova1 25 дек. 2016 г., 5:21:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikacul
25 дек. 2016 г., 7:58:47 (7 лет назад)

var a,b,c,d:integer;

BEGIN

  read(a,b,c,d);

  if (a*b*c*d mod 3 = 0) then

     writeln("Pravda")

  else writeln("Nepravda");

END.

Ответить

Другие вопросы из категории

помогите решить в паскале

1) Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 5 до 6.
2) Введено 3-значное число. Вывести число в зеркальном отображении.
3)Введенное 4-значное число изменить так, чтобы 1-3 и 2-4 цифры поменялись местами.

Читайте также

составить программу на паскале:) Имеется четыре A,B,C,D произвольных числа.ЭВМ должна ответить на вопрос: Правда ли что первое число самое большое ,а

последнее самое маленькое? Ответ ЭВМ должна вывести в виде текста-"Правда" или "Неправда"



Вы находитесь на странице вопроса ". Имеется четыре A,B,C,D произвольных числа. ЭВМ должна ответить на вопрос: Правда ли что среди чисел есть кратные трем? . Ответ ЭВМ должна вывести в виде", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.