Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помоги пожалуйста, надо блок схему и алгоритм, к 4 и 5 задече. Пожалуйста:)

10-11 класс

Angelcoollove1111 18 дек. 2013 г., 15:08:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastya5987
18 дек. 2013 г., 17:45:25 (10 лет назад)

Вот блок-схемы к программам . 

Ответить

Другие вопросы из категории

Pascal ABC

Решить три задачи .............................................................................................
............................................................................................................................
( в файле )

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста с блоком схемы!

Дана квадратная матрица порядка S. Обнулить из неё каждый третий столбец.В полученном массиве найти сумму чётных элементов.

Определить все простые двузначные числа. Есть предположение, что решается именно так, помогите пожалуйста составить блок-схему. Program

example14;

Var i:

integer; function prost(i: integer): boolean;

var j:integer;

begin prost := true; i:=abs(i); for j := 2 to (i div 2) do if (i mod j = 0) then prost := false; end;

begin for i := 10 to 99 do if prost(i) = true then write(i:5);

readln(i);

end.



Вы находитесь на странице вопроса "Помоги пожалуйста, надо блок схему и алгоритм, к 4 и 5 задече. Пожалуйста:)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.