Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

очень нужно написать на паскаль z=sin^2ab+1/pi*tg(2x)^2 помогите пожалуйста

10-11 класс

Svetotehnic 05 мая 2013 г., 17:50:47 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Goloshchapova8
05 мая 2013 г., 19:31:25 (11 лет назад)

Program IBT;
var z,a,b,x:real;
begin
read(a,b,x);
z:=sqr(sin(a*b))+1/pi*sqr(arctan(2*x));
writeln(z);
readln;
end.

+ 0 -
Ymka1000
05 мая 2013 г., 20:38:43 (11 лет назад)

Сделаем :)

+ 0 -
LeraRjeutskay
05 мая 2013 г., 21:48:31 (11 лет назад)

Выражение или программу?

+ 0 -
Morgunalena86
05 мая 2013 г., 22:20:05 (11 лет назад)

пожалуйста побыстрее

+ 0 -
Coolsolnyshko
05 мая 2013 г., 23:41:44 (11 лет назад)

программу

Ответить

Другие вопросы из категории

умоляю помогите я это не знаю просто это информатика. Вставь пропущенные слова. Кодирование от _____________ отличается тем, что кодируют с целью удобства

___________ и ______________ , а шифруют с целью ___________ смысл сообщения. Данные для справки: срыть, шифрование, хранения, передача.
за ответ даю 100 балов

Здраствуйте, пожалуйста, помогите по информатике составить програму по примеру:

Programe...
var....:real
begin
write('....='):
readln(....):
формула и дальше
Задача.
Троим толстунам дали на десерт кремовые пирожные. Масса одного пирожные составляла х кг, а масса Толстяков в соответствии х1 кг, 2 кг, х3 кг. Первый Толстяк съел n пирожных. Каждый следующий Толстяк съедал в два раза больше предыдущего, но при этом все они не могли съесть больше, чем половина их собственной массы. Сколько пирожных съели Толстяка?

Читайте также

Вводится последовательность целых чисел, по абсолютной величине меньших или равны 100. Найти и вывести на печать количество отрицательных чисел и сумму

всех чисел, расположенных после первого нулевого элемента.
Написать на Паскале буду очень благодарен!!

ПАСКАЛЬ АВС

ОЧЕНЬ СРОЧНО,ПОЖАЛУЙСТА


При помощи функции trunc() в Паскале можно реализовать операции целочисленного деления и взятия остатка от деления. Например:
целочисленное деление - trunc(491/240) - результатом будет 2;
остаток от деления - 491-240*trunc(491/240) - результатом будет 11.
Используя функцию trunc(), напишите программу, считающую сдачу в английской денежной системе (в этой денежной системе 1 фунт стерлингов равен 20 шиллингам, а 1 шиллинг равен 12 пенсам). Напишите программу, в которой в трёх константах хранится стоимость товара. Одна константа - фунты (целое значение больше нуля), вторая - шиллинги (значение от 0 до 19), третья - пенсы (значение от 0 до 11). Ещё в трёх таких же константах хранится плата покупателя. Используя одну целочисленную переменную, программа должна сосчитать и вывести на экран сдачу в фунтах, шиллингах и пенсах. НЕ ИСПОЛЬЗОВАТЬ УСЛОВНЫЙ ОПЕРАТОР

ПРОГРАММА ДОЛЖНА БЫТЬ НАПИСАНА НА ПАСКАЛЕ АВС

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!



Вы находитесь на странице вопроса "очень нужно написать на паскаль z=sin^2ab+1/pi*tg(2x)^2 помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.