Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

компьютер загадывает число из диапазона от 1 до 100 и предложил пользовтелю его отгадать игра продолжается до тех пор пока число не будет отгаданным

5-9 класс

составте программу

Vladaakimenko 24 дек. 2014 г., 18:35:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danieldrach
24 дек. 2014 г., 20:13:31 (9 лет назад)

var

  i, j, k : integer;

begin

  i := 1 + trunc (random (100));

  j := 0;

  repeat

    writeln ('Введите число');

    read (k);

    inc (j);

  until k = i;

  writeln ('Верно. Отгаданно с ', j, ' попытки. ');

end.

Ответить

Другие вопросы из категории

Читайте также

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве

Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99.

Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". Дается 10 попыток. Программа завершается, если дан правильный ответ или попытки закончились.

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.

"сколько лет бабушке?"Компьютер загадывает целое число от 1 до 100. Пользователь вводит с клавиатуры некоторое число и получает один из ответов:"Мое

чило меньше","Мое число больше","Вы угадали".процесс повторяется до тех пор пока не будет угадано число.

помогите на паскале сделать



Вы находитесь на странице вопроса "компьютер загадывает число из диапазона от 1 до 100 и предложил пользовтелю его отгадать игра продолжается до тех пор пока число не будет отгаданным", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.