Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. РЕШИТЕ В ПАСКАЛЕ СРОЧНО!!!!!

5-9 класс

Команда Ливерпуля
выиграла футбольный матч у команды Ковентри со счетом A:B. Выведите результат матча в виде: Ливерпуль 4 Ковентри 1. Осуществите запрос A и B.

Tanusha1994 11 янв. 2015 г., 14:22:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gorck
11 янв. 2015 г., 15:03:43 (9 лет назад)

var a,b : integer; begin writeln('введите результат ливерпуля'); readln(a); writeln('введите результат Конветрии'); readln(b); if a>b then writeln ('выиграл ливерпуль со счетом=',а); else writeln('выиграо Конвертии со счетом =',b); end.

+ 0 -
Snn7777777
11 янв. 2015 г., 17:01:00 (9 лет назад)

про*(

+ 0 -
Zba2014
11 янв. 2015 г., 18:03:43 (9 лет назад)

че???

+ 0 -
Dashadahadasha
11 янв. 2015 г., 19:04:32 (9 лет назад)

Определить Ч-полное количество часов и М-полное количество минут прошедшего от начала суток до того момента (в первой половине дня) когда часовая стрелка повернулась на А градусов(0<А<360, A-вещественное число)

+ 0 -
199079
11 янв. 2015 г., 19:41:19 (9 лет назад)

тоже в паскале

+ 0 -
Pavelsohnikov12
11 янв. 2015 г., 20:25:37 (9 лет назад)

реши

Ответить

Другие вопросы из категории

Приведите примеры информации, которая в конкретной ситуации является

1) Объективной
2) Необъективной

В некоторой школе занятия начинаются в 9:00. Продолжительность урока —

45 минут, после 1-го, 3-го, 5-го и т.д. уроков перемена 5 минут, а
после 2-го, 4-го, 6-го и т.д. — 15 минут.

Дан номер урока (число от 1 до 10). Определите, когда
заканчивается указанный урок. Выведите два целых числа: время окончания
урока в часах и минутах. При решении этой задачи нельзя пользоваться
циклами и условными инструкциями. Напишите что нужно сделать (pascal)

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Срочно, решите в паскале!!! ИСПОЛЬЗУЮ ПРОЦЕДУРУ!!!

Дано вещественное а. Не пользуясь никакими арифметическими операциями, кроме умножения , получить:
 а4 за две операции
 а6 за три операции
 а7 за четыре операции
 а8 за три операции
 а9 за четыре операции
 а10 за четыре операции
 а13 за пять операций
 а15 за пять операций
 а21 за шесть операций
 а28 за шесть операций
 а64 за шесть операций



1.Если данное натурального число меньше 10, то прибавьте 10, иначе вычьте. Решить через Паскаль var, begin-end. 2. Дано трехзначное число.

Верно ли, что его первая цифра меньше последней? Решить также. Помогите пожалуйста!

Помогите решить задачу, очень срочно !!!

Дан произвольный треугольник ABC, для которого определен следующий набор характерных параметров: a,b,c - стороны треугольника, альфа, бета, гамма - углы (в градусах), h - высота, опущенная на сторону c, S - площадь, P - периметр треугольника. По трем заданным параметрам вычислить все остальные возможные сочетания параметров: а, b, S. Записать в паскале.



Вы находитесь на странице вопроса "1. РЕШИТЕ В ПАСКАЛЕ СРОЧНО!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.