Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста! Нужно сдать завтра.

10-11 класс

Задания (циклы) на паскале
1.

Tanya605 03 дек. 2016 г., 12:55:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashhaa
03 дек. 2016 г., 15:23:34 (7 лет назад)

1)

Program pr;
uses crt;

Var i,sum:integer;

Begin
Writeln(Введите А);
readln(a);
 Writeln(Введите B);
readln(b); 
sum:=0;
for i:=a to b do
Begin
sum:=sum+i;
end;
Writeln('sum=',sum);
readln;
end.

2)

Program pr;
uses crt;

Var i:integer;

Begin

for i:=20 to 50 do
Begin
if (i mod 3=0) and (i mod 5<>0) then
Writeln(i);
end;

readln;
end.

Ответить

Другие вопросы из категории

В старояпонском календаре был принят двенадцатилетний цикл. Годы внутри цикла носили названия животных: крысы, коровы, тигра, зайца, дракона, змеи,

лошади, овцы, обезьяны, петуха, собаки и свиньи. Написать программу, которая позволяет ввести номер года и печататет его название по старояпонскому календарю. Справка: 1996 г. - год крысы - начало очередного цикла (остаток от деления равен 4). Help!

Объясните, сколько компьютерных терминов спрятано в тексте Мы простые и несовременные люди. С "Плейбоями" и "красотками" не имеем ничего общего.

Лично я книголюб, Айтматова и Аставфьева читающий и почитающий. Ведь до сих пор талантом их никто не превзошел. За минувшие годы перемен произошло видимо-невидимо. Демократия,как говорят, на дворе. Давно уже нет организаций типа МОПР, интернациональные проблемы расстмариваются в ООН и в Совете Европы. Рабочий класс нынче же не гегемон,и торжеств в его честь уже не бывает. Трудовые копейки мы шкатулочке и сбербанку не доверяем, хотя бы потому, что и доверять-то нечего. Любимые мелодии записываются теперь не на виниловом, а на лазерном диске: та же музыка,а звук иначе.

Помогите решить, ребят

Читайте также

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.



Вы находитесь на странице вопроса "Помогите, пожалуйста! Нужно сдать завтра.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.