Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Сделайте пожалуйста данную задачу для программы Паскаль ABC:

10-11 класс

Дано гипотенузу и катет прямоугольного треугольника. Найтдите второй катет и площадь вписанного круга.

Dfgdfgwew54545345 17 июля 2014 г., 10:36:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Prozify
17 июля 2014 г., 13:31:00 (9 лет назад)

program name;
const:pi=3.14;
var:a,b,c;s;r:integer;
begin
writeln('Длина катета?');
readln(a);
writeln('Длина гипотенузы?');
readln(c);
b:=sqrt(sqr(c)-sqr(a));
r:=(a+b-c)/2;
s:=pi*(sqr(r));
Writeln('Второй катет',b);
Writeln('Радиус вписанного круга',r);
Writeln('Площадь вписанного круга',s);
end.

Вроде так

+ 0 -
Karina9900
17 июля 2014 г., 15:23:14 (9 лет назад)

Рассмотрим, как написать программу на Паскале, пошагово.Для тех, кто хочет научиться программированию, но еще ничего об этом не знает, Паскаль АВС будет прекрасным помощником. Эта программа отлично подходит как для новичков, так и для профессионалов. Ее легко найти по поисковикам, а потом надо ее скачать на свой компьютер. Прочитав пошаговую инструкцию, вы поймете, как самому написать программу.После того, как программа скачена, ее надо открыть. Знание английского языка не помешает. Заключается программа в складывании любых чисел. Мы возьмем два числа и добавим 3 переменную.Для оформления переменных в начале программы нужно написать слово «var» - это раздел описания переменных, далее через запятую пишем три наших числа, ставим двоеточие и пишем «integer» - это тип данных - целые, потом пишем begin - это будет начало тела программы. В итоге, у нас получится такая запись:var a,b,c:integer;beginТеперь зададим так, чтобы программа сама запрашивала ввод значение переменных. Пишем на английском языке слово «прочти» и в скобках указываем, что именно надо прочесть. Запись будет выглядеть так: read(a,b); Далее пишем формулу, в которой перед знаком равенства ставим двоеточие. Получаем выражение: c:=a+b; Также надо сделать, чтобы программа выводила ответ: write; В конце программы пишем end. Теперь вы знаете, как написать программу самому.Программы, написанные на 

Ответить

Читайте также

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста решить задачи в турбо Паскале!

1) Определить количество двухзначных чисел, сумма цифр которых равна числу N.
2) Составить таблицу для двух столбцов выражения y=x²+3. Ввод чисел через клавиатуру.
3) Составить программу вычисления суммы кубов чисел от 1 до 5.
4) Вычислить сумму части ряда, 1/3, 1/6, 1/9, 1/12....
5) Среди двухзначных чисел, найти те, сумма цифр которых делятся на 3.
6) Найти самую большую цифру:
а) в двухзначном числе
б) трехзначном числе.

Пожалуйста, помогите!! Спасибо большое :)

Данную задачу:

Для
записи текста использовали 256-символьный алфавит. Какой объём информации в
байтах содержат 15 страниц текста, если на каждой странице расположено 32
строки по 64 символа в строке?

Нужно оформить в таком виде (записи):

2i=? => ? символ=? бит



Вы находитесь на странице вопроса "Сделайте пожалуйста данную задачу для программы Паскаль ABC:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.