Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

решите в паскале. Составить программу вычисляющую силу тока в цепи r1, r2, r3, r4, r5, r6, r7, r8, r8, r9, r10, r11, r12, r13, r14, r15, r16, r17, r18,

5-9 класс

r19, r20 соединение паралельное. Сопротивления заданы в массиве, напряжение вводится.

IrishkaSpace 27 нояб. 2014 г., 11:23:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Вика0714
27 нояб. 2014 г., 12:19:13 (9 лет назад)

uses crt;
const R: array[1..20] of integer =(1, 2, 3, 4, 5, 6, 7, 8, 9, 10,
                                               11, 12, 13, 14, 15, 16, 17, 18, 19, 20);
var I:array [1..20] of real;
    U,x:integer;
    SUM:real;
begin
     write('U='); readln(U);
     for x:=1 to 20 do
     begin
         write('R[',x,']:',R[x],' ');
         I[x]:=U/R[x];
         SUM:=SUM+I[x];
         writeln('I[',x,']:',I[x]:5:3);
     end;
     writeln('I=',SUM:5:3);
end.

Ответить

Читайте также

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.



Вы находитесь на странице вопроса "решите в паскале. Составить программу вычисляющую силу тока в цепи r1, r2, r3, r4, r5, r6, r7, r8, r8, r9, r10, r11, r12, r13, r14, r15, r16, r17, r18,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.