Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны два целых числа - координаты точки в декартовой системе координат. Определить, в какой четверти находится точка.

1-4 класс

Входные данные:
Во входном потоке заданы два целых ненулевых числа, значение которых по модулю не превышают 30000.

Выходные данные:
В выходной потов вывести единственное целое число.

Пример входного файла
3 9

Юлия0000000000000005 18 нояб. 2014 г., 15:23:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastena85
18 нояб. 2014 г., 16:21:11 (9 лет назад)

var x,y:integer;
begin
readln (x,y);
If x>0 then
beginIf y>0
 then Writeln(1)
else
Writeln(4)
end
else
If y>0 then
Writeln(2)
else
Writeln(3);
end.

Ответить

Другие вопросы из категории

Это книга. Её название Сказки Пушкина. В книге 235 страниц, содержащих текст и цветные иллюстрации. Её стоимость 75 рублей. а) Выпиши свойства книги.

б) Какое из свойств определяет функцию книги: 1 Название книги 2 число страниц 3 цена книги 4 качество иллюстраций 5 наличие текста.

В первый бидон входит кувшин воды и еще 4 стакана воды. А всего туда входит 15 стаканов воды. Во второй бидон входит 2 таких же кувшина воды, а в третий -

столько воды, сколько в первый и второй бидоны вместе. Сосчитай и запиши, сколько стаканов воды в третьем бидоне.

Читайте также

Напишите программу, которая вводит два вещественных числа, a и b ( a < b ), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a ,

b ) .

Входные данные
Входная строка содержит два вещественных числа a и b , разделённых пробелом. Гарантируется, что a < b .

Выходные данные
Нужно вывести в одной строке через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) с тремя знаками в дробной части.

PascalABC 1. Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в

интервале между двумя введёнными числами. Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

вводится 3-значное число. найти сумму его цифр.

входные данные
-------------------------
вводится одно число (от 100 до 999)

выходные данные
-------------------------
выводится одно число - сумма цифр

примеры
--------------------------------------------------------------
| входные данные | выходные данные |
| а=345 | s=12 |
--------------------------------------------------------------



Вы находитесь на странице вопроса "Даны два целых числа - координаты точки в декартовой системе координат. Определить, в какой четверти находится точка.", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.