Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны два числа а и b написать алгоритм этих чисел. Вореанты ответов ; первое число больше второго,,,,второе число больше первого,,,числа а=b

1-4 класс

Xxzhannaseitovaxx 03 дек. 2014 г., 23:54:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Teplikovavasil
04 дек. 2014 г., 2:44:19 (9 лет назад)

Program enot;
Var a,b: integer;
begin
read(a,b);
if a>b then write('первое число больше второго');
if a<b then write ('второе число больше первого');
if a=b then write('числа а=б');
end.

+ 0 -
Keti200
04 дек. 2014 г., 5:43:54 (9 лет назад)

От дам все баллы

Ответить

Другие вопросы из категории

Помогите составить алгоритм
изменить программу так чтобы эти линии шли из верхнего левого угла к правому нижнему

program cvet_gamma;
uses graphabc;
var k: integer;
begin
SetWindowSize(1366,768);
ClearWindow(clSilver);
SetPenWidth(5);
for k:=1 to 200 do
begin
SetPenColor(rgb(k*10, k*30, k*50));
Line(200, k*5, 600, k*5);
end;
end.

Укажите номера чисел по возрастанию:

11(10) десятичный эквивалент номер возрастания
101(8)
110110(2)

Читайте также

Даны два целых числа - координаты точки в декартовой системе координат. Определить, в какой четверти находится точка.

Входные данные:
Во входном потоке заданы два целых ненулевых числа, значение которых по модулю не превышают 30000.

Выходные данные:
В выходной потов вывести единственное целое число.

Пример входного файла
3 9

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа

больше 100, то замените каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

даны числа 400, 121, 93,80, 4. прочитай правила и запиши на каждом листке. если число нечётное то его записывают на листке с подписью дик если число

нечётное и трехзначное то его записывают на листке с подписью ник если число четное или трехзначное то его записывают на листке с подписью рик если число чётное и нетрёзначное то его записываем на листке с подписью вик



Вы находитесь на странице вопроса "Даны два числа а и b написать алгоритм этих чисел. Вореанты ответов ; первое число больше второго,,,,второе число больше первого,,,числа а=b", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.