Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Нужно составить программу запроса имени в паскаль.

5-9 класс

Mashaparonyan 30 янв. 2017 г., 17:27:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ayastasiya
30 янв. 2017 г., 19:10:53 (7 лет назад)

var s:string;
begin
write('Как тебя зовут? '); read(s);
end.

Ответить

Другие вопросы из категории

Создайте массив значений результатов забега на 100метров группы мальчиков из 18 человек.Определите средний результат забега и кол-во

человек,показавших время ниже среднего значения.Сколько человек показали средний результат?Определите победителя забега и аутсайдера,каков разрыв времени между ними.Выведите результаты,соответствующие первым трем местам результаты...ПОМОГИТЕ ПЛИИИЗ ОЧЕНЬ НАДО РЕШАЕТСЯ ОЦЕНКА

Вот шифр цезаря на паскале но в чем заключаеться вопрос, в том что если в слове есть буква близкая к концу алфавита например я то прибавляя ключ (например

3) он не может перескочить к началу алфавита! помогите пожалуйста!
program z1;
uses crt;
var a,b,c:string;
i,j,k,d,g:integer;
begin
clrscr;
writeln('Шифрование? 1-да, 0-нет');
readln(g);
writeln('Исходный текст ');
readln(a);
writeln('ключ');
readln(d);
c:='';
b:='абвгдеёжзийклмнопрстуфхцчшщъыьэюя';
for i:=1 to length(a) do
for j:=1 to length(b) do
begin
If g=0 then k:=(j-d) mod 32 else k:=(j+d);
if a[i]=b[j] then c:=c+b[k];
end;
writeln(c);
readkey;
end.

Помогите решить пожалуйста(подробно): Найдите ошибки в алгоритме: for i:= 1 to n do

begin
for j:= 1 to m do
c[i,j]:=a[i,j]+ a[i,j]
end;

Какую типовую задачу выполняет алгоритм?

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!



Вы находитесь на странице вопроса "Нужно составить программу запроса имени в паскаль.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.