Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Определить объем памяти для хранения моно-аудио, время звучания которого составит 8 мин, если известно что частота дискритизации =60000 изменений в

5-9 класс

секунду а глубина кодирования звука= 8 бит

Vikusyachertil 04 февр. 2017 г., 10:06:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fedjapopov
04 февр. 2017 г., 11:48:18 (7 лет назад)

8*60*60к = 28800к = 28.8м.

+ 0 -
Navoeva03
04 февр. 2017 г., 12:19:46 (7 лет назад)

дайте правильный ответ плз срочно надо

+ 0 -
Dir35
04 февр. 2017 г., 14:19:53 (7 лет назад)

А чем вас ответ ниже-то не устраивает?

Ответить

Другие вопросы из категории

Создайте массив значений результатов забега на 100метров группы мальчиков из 18 человек.Определите средний результат забега и кол-во

человек,показавших время ниже среднего значения.Сколько человек показали средний результат?Определите победителя забега и аутсайдера,каков разрыв времени между ними.Выведите результаты,соответствующие первым трем местам результаты...ПОМОГИТЕ ПЛИИИЗ ОЧЕНЬ НАДО РЕШАЕТСЯ ОЦЕНКА

Вот шифр цезаря на паскале но в чем заключаеться вопрос, в том что если в слове есть буква близкая к концу алфавита например я то прибавляя ключ (например

3) он не может перескочить к началу алфавита! помогите пожалуйста!
program z1;
uses crt;
var a,b,c:string;
i,j,k,d,g:integer;
begin
clrscr;
writeln('Шифрование? 1-да, 0-нет');
readln(g);
writeln('Исходный текст ');
readln(a);
writeln('ключ');
readln(d);
c:='';
b:='абвгдеёжзийклмнопрстуфхцчшщъыьэюя';
for i:=1 to length(a) do
for j:=1 to length(b) do
begin
If g=0 then k:=(j-d) mod 32 else k:=(j+d);
if a[i]=b[j] then c:=c+b[k];
end;
writeln(c);
readkey;
end.

Помогите решить пожалуйста(подробно): Найдите ошибки в алгоритме: for i:= 1 to n do

begin
for j:= 1 to m do
c[i,j]:=a[i,j]+ a[i,j]
end;

Какую типовую задачу выполняет алгоритм?

Читайте также

Определить объем памяти для хранения цифрового

аудиофайла, время звучания которого составляет две минуты при частоте
дискретизации 44,1 кГц и разрешении 16 бит.

1) определите объем памяти, необходимый для хранения unicode следующей фразы: "Как удивительны в России вечера"

2) определите объем памяти, необходимый для хранения растрового 16 цветного изображения 100*100 точек

Пожалуйста! Помогите! 8 класс!

Укажите минимальный объем памяти (в
килобайтах), достаточный для хранения любого растрового изображения размером
256 х 256 пикселей, если известно, что в изображении используется палитра из
216 цветов. Саму палитру хранить не нужно.


1. 128



Вы находитесь на странице вопроса "Определить объем памяти для хранения моно-аудио, время звучания которого составит 8 мин, если известно что частота дискритизации =60000 изменений в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.