Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В месяце апреле 30 дней. 1 апреля - понедельник, 2 апреля - вторник, ...

5-9 класс

Написать программу, в которой по введенному с клавиатуры дню месяца (например, 15 или 18) вы должны определить какой это день недели (например, понедельник или четверг).

Glmttntpgjtpgj 24 мая 2013 г., 10:01:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лельок
24 мая 2013 г., 12:39:13 (10 лет назад)

var n:Integer;

Begin

  read(n);

  if n mod 7 = 0 then

    n:=7

  else n:= n mod 7;

  writeln(n); {выводит номер дня недели}

End.

 

Ответить

Читайте также

1.Массив вводится с клавиатуры как округленные до целого числа градусов температуры в каждый день апреля. Нужно вывести на экран максимум температуры во

второй половине месяца (с 15 месяца). Задачу решить оптимально,т.е. за минимально возможное время выполнения
2.Измените первую программу из задания 1 так,чтобы она выводила все дни в апреле,когда максимальная температура приходилась на четную дату
3.Измените программу из задания 2 так,чтобы она выводила количество дней в апреле,когда максимальная температура приходилась на четную дату



Решить задачу на языке программирования Pascal.

В текущем месяце бригада в каждый последующий день работы выпускала на три изделия больше, чем в предыдущий. В первый день было выпущено 42 изделия, что составило 67% дневной нормы. В месяце 26 рабочих дней. Сумеет ли бригада выполнить месячную норму?

Помогите пожалуйста)

Нужно написать программу, в которой вводим порядковый номер месяца, а машина выдаёт название месяца и сколько дней в этом месяце.
Решить нужно в Pascal



Вы находитесь на странице вопроса "В месяце апреле 30 дней. 1 апреля - понедельник, 2 апреля - вторник, ...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.