Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

выполнить вывод на экран всех чисел от -4 до 4 с шагом 1.

10-11 класс

Kutishevapuhova 30 окт. 2014 г., 4:31:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
каакк
30 окт. 2014 г., 7:08:22 (9 лет назад)

Program Z1
;var i:integer;
begin
i:=-4;
for i:=-4 to 4 do
begin
writeln (i);
end;
end.

+ 0 -
IoannaRay
30 окт. 2014 г., 9:56:37 (9 лет назад)

var i: integer;
begin
    for i := -4 to 4 do write(i:3);
end.

+ 0 -
Bghesxvgeszc
30 окт. 2014 г., 12:05:03 (9 лет назад)

ну вроде бы через паскаль.

+ 0 -
ТанюшаМеренцова
30 окт. 2014 г., 14:54:24 (9 лет назад)

никто не знает да?(((

+ 0 -
Lopatkinvlad
30 окт. 2014 г., 16:48:11 (9 лет назад)

сейчас

+ 0 -
JaFFa37
30 окт. 2014 г., 18:55:27 (9 лет назад)

так какой правильный?)

+ 0 -
сТеПаШкА002
30 окт. 2014 г., 20:53:00 (9 лет назад)

который висит.

Ответить

Другие вопросы из категории

Написать программы для паскаля (начальный уровень)

1. По количеству ног, лап, конечностей определить название животного:рыба, птица, лось, жук-олень, паук, сороконожка.
2. По номеру ряда выдать стоимость билета в кинотеатре (1-10 "150р" 11-15 "100р" 16-20 "75р")

скажите, где живёт слон.
что такое тактильная информация?

Читайте также

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.



Вы находитесь на странице вопроса "выполнить вывод на экран всех чисел от -4 до 4 с шагом 1.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.