Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить краб (рукав)улов 2490 ( ? ) 2490 что поставить вместо вопроса

10-11 класс

Angelina1007200 10 июля 2014 г., 21:09:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikitavereshak
10 июля 2014 г., 23:56:26 (9 лет назад)

42290 берем цифры, которые соответствуют буквам выше:

 

к=2 р=4 а=9 б=0, у=2  л=4 о=9 в=0

+ 0 -
Agniya123
11 июля 2014 г., 1:05:09 (9 лет назад)

к=2 р=4 а=9 б=0, у=2  л=4 о=9 в=0

Ответить

Другие вопросы из категории

Помогите!!Помогите!!!
Написать программу (в Pascal) и составить блок-схему по задаче: В двумерном массиве произвольной размеренности подсчитать количество элементов, равных

наибольшему элементу в этом массиве. Вывести значение наибольшего элемента.

Программирование в VBA. Задача:Массив сотоит из двадцати элементов. Сколько элементов массива нужно сложить (начиная с первого), чтобы сумма превысила

число 100. Вот моя программа:

Private Sub CommandButton1_Click()
Dim C(1 To 20) As Integer
Dim I, N, S As Integer
For I = 1 To 20
C(I) = Cells(I, 1)
Next I
S = 0
N = 0
For I = 1 To 20
If S <= 100 Then S = S + C(I) And N = N + 1
Next I
Cells(2, 3) = "Количество элементов массива, сумма которых превышает 100=" & N
End Sub

как результат выводит "0" (т.е. N заданное изначально). Может, кто-то сможет подсказать ошибку? Это срочно!

сколько килобайт содержится в 226 бит

нужно еще решение

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Здравствуйте, прошу помогите решить такое вот чудо.

Решить вроде бы нужно найти что за число вместо x.
Кто знает как правильнее прошу вашей помощи.
Чтобы просмотреть фото, кликните на него.

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

ПОМОГИТЕ РЕШИТЬ ЗАДАЧКИ!!!! На ферме из 12 коров 3 больные. Какова вероятность того, что из 4 выбранных наудачу коров 1 больная?

Из 15 арбузов 3 неспелых. Какова вероятность того, что из 3 вы- бранных арбузов 2 спелых?

Среди 10 доноров 4 имеют первую группу крови. Какова вероятность того, что из 2 наудачу выбранных доноров один имеет первую группу крови?



Вы находитесь на странице вопроса "Помогите решить краб (рукав)улов 2490 ( ? ) 2490 что поставить вместо вопроса", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.