Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста задача номер 12

5-9 класс

Sandygash 03 марта 2017 г., 5:25:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gasik233
03 марта 2017 г., 7:31:26 (7 лет назад)

2^i = 64 i = 6 бит потребуется на 1 символ 256 * 128 * 6 = 196608 бит памяти потребуется чтобы сохранить текст 196608 бит: 8 = 24576 байт : 1024 = 24 килобайт
Ответ. 24 килобайт

Ответить

Другие вопросы из категории

Помогите, пожалуйста, составить программу по Паскалю.

Валя и Вера на своем садовом участке собрали А кг клубники. Из них В кг собрала Вера. Кто из девочек собрал клубники больше и на сколько?

Скорость передачи данных через модемное соединение равна 51200 бит/с.Передача текстового файла через это СОЕДИНЕНИЕ ЗАНЯЛА 10С.Определите, сколько

символов содержал переданный текст,если известно,что он был представлен в 16-битной кодировке Unicode.

Заполнить

массив из 5 элементов случайными числами из интервала от -15 до 15, вывести на
экран, а затем увеличить каждый элемент в два раза и повторно вывести на экран.

Помогите, пожалуйста!

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста!!! решить 3 задачи по информатике,совершенно её не знаю.номер 1 : Два текста содержат одинаковое кол-во символов.Первый текст

составлен из символов алфавита мощностью 256 символов,второй-мощностью 32 символа.Во сколько раз различаются информационные объёмы этих текстов? __________________________________________ задача номер 2 Племя Мульти пишет письма ,пользуясь 17-символьным алфавитом.Племя Пульти пользуется 32-символьным алфавитом.Вожди племён обменялись письмами .Письмо племени Мульти содержало 100 символов,а письмо племени Пульти- 50 символов.Сравните объёмы информации,содержащиеся в письмах. __________________________________- Задача номер 3 Информационное сообщение объёмом 450 битов состоит из 150 символов.Каков информационный вес каждого символа этого сообщения?

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось



Вы находитесь на странице вопроса "помогите пожалуйста задача номер 12", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.