Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дан массив: 2, 7, 76, 92, 3.77, 0.5, 6. Получите новый массив квадратов этих элементов. Выполните вывод полученного массива на экран в одну строку через

5-9 класс

пробел.

Kostyaevnikita 22 апр. 2014 г., 1:03:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
шеленова143
22 апр. 2014 г., 3:29:25 (10 лет назад)

var a:array[1..7] of real;
i:integer;
begin
a[1]:=2; a[2]:=7; a[3]:=76;
a[4]:=92; a[5]:=3.77; a[6]:=0.5; a[7]:=6;
for i:=1 to 7 do
begin
a[i]:= sqr(a[i]);
write(a[i],' ');
end;
end.

Ответить

Другие вопросы из категории

Напишите пожалуйста б) и в) как их записать в ячейке Microsoft Excel.

Вычислите значение логических выражений. То что написано А - истина B - ложь это не правильно, это зачеркнуто(не обращайте внимание)

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов. Найти сумму элементов массива, кратных данному числу К.

Решите пожалуйста,в конструкторе

алгоритмов:

в одномерном массиве произвольных чисел требуется заменить числом 100 значения всех элементов, удовлетворяющих условию A[i]>=5

Читайте также

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.



Вы находитесь на странице вопроса "Дан массив: 2, 7, 76, 92, 3.77, 0.5, 6. Получите новый массив квадратов этих элементов. Выполните вывод полученного массива на экран в одну строку через", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.