Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить. Дали по информатике. Из первой картинки 2 задание , на второй картинке 4 задание. Заранее спасибо

10-11 класс

Dian4ik123 28 апр. 2014 г., 5:50:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Altimok
28 апр. 2014 г., 8:16:51 (10 лет назад)

var x:real;
begin
readln(x);
writeln(x/1000,'кг ');
writeln(x/10000,' тон ');
end.

Ответить

Другие вопросы из категории

Помогите составить программу

максимальное число из пяти чисел

программирование циклов :

Составьте программу по которой компьютер десять раз запросит ввод целых чисел и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных
помогите пожалуйста очень прошу )

Помогите решить задачу в паскале.

Даны три массива:
A = {17.2, 9.3, 14.5, -11.7, 4.3,
5.9, -11.9, 12.3, -14.1, -15.3},

Читайте также

помогите решить задачу по информатике... Племя Мумбу-Юмбу использует алфавит из букв: αβγδεδεζλμξζφψ, точки и для разделения слов используется пробел. Скол

ько информации несет свод законов племени, если в нем 12 строк и в каждой строке по 20 символов?

Помогите решить в паскаль.

По древней легенде мудрец, который изобрел шахматы, потребовал от персидского шаха такое количество пшеницы, чтобы им можно было покрыть шахматную доску, положив на первую клетку 1 зерно, на вторую - 2, на третью - 4 и т.д., т.е. на каждую следующую в двое больше предыдущей. Каким количеством зерна можно покрыть шахматную доску?




Вы находитесь на странице вопроса "Помогите решить. Дали по информатике. Из первой картинки 2 задание , на второй картинке 4 задание. Заранее спасибо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.