Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислите время t, за которое физическое тело пройдет расстояние S с постоянной скоростью V.

10-11 класс

Vagh 05 сент. 2014 г., 16:25:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sweta12
05 сент. 2014 г., 17:14:48 (9 лет назад)

Program nnatovna;
uses crt;
var
  s,v:real;
begin
  writeln('+------------------------------------+');
  writeln('|         Вычислялка времени         |');
  writeln('+------------------------------------+');
  write('     Введите расстояние: '); readln(s);
  write('      Введите скорость:  '); readln(v);
  writeln('+------------------------------------+');
  writeln('|   Потрачено времени:',s/v:10:2,'     |');
  writeln('+------------------------------------+');
end.

+ 0 -
Ninisja
05 сент. 2014 г., 19:53:59 (9 лет назад)

var s,t,v:real;
begin
  write('S='); read(s);
  write('V='); read(v);
  t:=s/v;
  write('t=',t);
end.

Ответить

Другие вопросы из категории

Ввести матрицу. Найти

количество положительных k1 и k2 – отрицательных элементов. Если k1>k2, распечатать
положительные элементы матрицы, в ином случае – положительные элементы матрицы.
Срочно!

Pascal нужно написать программу с алгоритмом 3.1 и 3.2 , 6

Нужно очень очень. Подробно если можно

Читайте также

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже

представлен вид экрана во время работы программы, который вам нужно реализовать:

Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.

Расстояние между домами, в которых живут Петя и Коля, 1200м. Однажды они вышли каждый из своего дома и направились навстречу друг другу. Когда Петя

прошёл А метров они встретились. Во сколько раз расстояние, которое прошёл Коля больше расстояния, которое прошёл Петя?

Задание звучит : Дана последовательность целых чисел, за которой следует ноль. Определить, число соседств чисел с одинаковыми знаками.

Что нужно изменить в программе, чтобы выполнялось условие задачи.

Program exapmle2;
var x,y,k:integer;
begin
writeln('Эта программа определяет, число соседств чисел с одинаковыми знаками');
write('Введите число:');
read(x);
y:=x;
k:=0;
while y<>0 do
begin
if x*y<0 then inc(k);
if x*y>0 then inc(k);
y:=x;
read(y);
end;
writeln(' Число соседств ',k);
writeln('нажмите Enter для завершения работы программы');
readln;
end.

Автомобильный номер состоит из 8 символов: четырёх цифр, за которыми следуют 4 буквы. Допустимыми символами считаются 10 цифр и 25 заглавных латинских

букв (кроме буквы O). Для хранения каждой из цифр используется одинаковое и наименьшее возможное количество бит. Аналогично, для хранения каждой из букв используется одинаковое и наименьшее возможное количество бит. При этом количество бит, используемых для хранения одной буквы и одной цифры могут быть разными.

Для хранения каждого номера используется одинаковое и минимально возможное количество байт. Сколько байт памяти потребуется для хранения 500 автомобильных номеров? Номера хранятся без разделителей.
1)3000
2)2500
3)2000
4)1500

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14



Вы находитесь на странице вопроса "Вычислите время t, за которое физическое тело пройдет расстояние S с постоянной скоростью V.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.