Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПАСКАЛЬ

5-9 класс

найти среднее арифметическое элементов массива, элементы заданы датчиком случайных чисел. размер произвольный

Oly365 27 мая 2015 г., 17:51:47 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
александр228
27 мая 2015 г., 20:32:21 (8 лет назад)

var a: array [1..10] of integer;
    i, m: integer;
begin
     m := 1;
     for i := 1 to 10 do
     begin
          a[i] := random(20);
          writeln('[', i, '] => ', a[i]);
          m := m + a[i];
     end;
     writeln(m / 10);
end.
=)

Ответить

Другие вопросы из категории

Вот так забег! (10 баллов). Очень массовым получился забег под лозунгом «За здоровый образ жизни», проходивший в городе N. Спортивную амуницию

надели более 16 тысяч человек! Но самое интересное произошло, конечно же, на финише. Победителем марафона стал участник под номером 12219, вторым – участник под номером 14176, третьим – под номером 7133. Главный судья соревнований не поверил собственным глазам, увидев финиширующего четвёртым бегуна под номером 990. А какой номер был у бегуна, пятым пересёкшего финишную черту? Ответ объясните.

срочно, составьте пожалуйста блок-схему, вот по паскалю она решена

сама задача звучит так: В каких двузначных числах удвоенная сумма цифр равна их произведению?

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "ПАСКАЛЬ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.