Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите с простенькой задачкой, нужно просто составить программу в Паскале по нахождению большего числа из 3-х!

10-11 класс

AnutaRossa 29 дек. 2016 г., 5:14:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika220899
29 дек. 2016 г., 6:03:16 (7 лет назад)

program chislo;
var a,b,c:integer;
begin
readln(a);
readln(b);
readln(c);
if (a>b) and (a>c) then write(a);
if (b>a) and (b>c) then write(b);
if (c>b) and (c>a) then write(c);
end.

Ответить

Другие вопросы из категории

Читайте также

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Составить программу в СИ:

1) Составить программу, проверяющую, является ли заданное натуральное число совершенным, то есть равным сумме своих положительных делителей, кроме самого этого числа.
2) Напечатать числа в виде следующей таблицы:
5 5 5 5 5
6 6 6 6
7 7 7
8 8
9

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10) количества положительных элементов.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

нужно составить программу в паскале по алгаритму

начало
ввод A,B,C
A>B
да нет
A>C B>C
да нет да нет
D:=A D:=C D:=B D:=C
вывод D
конец



Вы находитесь на странице вопроса "помогите с простенькой задачкой, нужно просто составить программу в Паскале по нахождению большего числа из 3-х!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.