Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу в которой удаляются пробелы из любой фразы

5-9 класс

Milanarucom 15 февр. 2015 г., 23:16:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lisken1029
16 февр. 2015 г., 0:06:34 (9 лет назад)

var s:string;

i:integer;

Begin

  read(s);

  for i := 1 to length(s) do

    if s[i]=" " then s[i]:=""

  writeln(s);

End.

Ответить

Другие вопросы из категории

Ребяяяята

Помоооощь очень нужна

Часы с боем бьют каждый час столько раз, сколько часов показывает часовая стрелка, а когда минутная стрелка показывает полчаса-один раз. Выберите

временный диапазон, в котором часы будут бить один удар три раза подряд с интервалом в полчаса
11-30 - 12-00
12-25 - 1-45
3-00 - 3-30
12-25 - 1-15

что больше

8.000 бит
1001 байт
1 кбайт
0.001 мбайт

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "составить программу в которой удаляются пробелы из любой фразы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.