Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Решение расчетной задачи с использованием математических функций при записи арифметического выражения в среде программирования

5-9 класс

Katrin28032001 12 апр. 2014 г., 3:34:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Рузалина5
12 апр. 2014 г., 5:37:27 (10 лет назад)

var x,y:real;
begin

  y:=1;
  write('x=');
  read(x);
  if (x<>0) and (sqr(x)>= (3/8))then
    begin
      y:=sqrt((8*sqr(x)-3)/(abs(2*sqr(x)*y)))-((sqr(x+y))/(2*x*y));
      write('y=',y);
    end
  else write('error');
end.

Ответить

Другие вопросы из категории

СРОЧНО!!!!

Приведите примеры:
1)актуальной и неактуальной информации.
2)достоверной и недостоверной информации.
3)объективной и необъективной информации.
4)полной и неполной информации.
5)полезной и бесполезной информации.
6)понятной и непонятной информации.
ОЧЕНЬ НУЖНО!

дополните фразы

а)Изображение на экране монитора структуры готового к работе компьютера называется ..............
б) На Рабочем столе размещаются небольшие картинки объектов:....................... и ............................. (картинки с небольшими стрелочками в нижнем левом углу),
в) Значок ........................... обеспечивает доступ к различным устройствам компьютера.
г) В ...................... отправляется все то, что уже не нужно хранить в памяти компьютера.
е) Значок ............................ поможет быстро найти созданные пользователем рисунки и другие документы.

Сколько времени потребуется для ввода в память компьютера текста романа А.Дюма "Три мушкетёра" с помощью сканера и программы для распознавания

текста,если известно,что на сканирование одной страницы уходит 3 с. ,на смену страницы в сканере - 2 с. ,на распознание страницы - 3 с. Количество страниц 205. Можно только с Дано и всеми формулами и решением

Разгадайте шараду.Первый
Был в три десятом коралевстве пруд, в центре которого рос один лист водяной линии квждый день число таких листьех удваивалось, и на юесятый день вся

поверхность пруда уже была заполнена листиеми лилий. Скоьько дней понадобилось, что бы заполнить листьями половина пруда? В качестве ответа щапишите число

Читайте также

1. Запишите в традиционной математической форме (при записи нельзя использовать трех- и четырехэтажные дроби) : а) C2/(A5+3) б) A1*A2/(D12/D2*D3) в)

F4^3*A4 .


1. Придумайте и сформулируйте условие задачи, для решения которой можно использовать следующую ЭТ

A B
1 15 =A1/A4*100
2 30 =A2/A4*100
3 10 =A3/A4*100
4 =A1+A2+A3


1)Представьте числа в нормализованной экспоненциальной форме: а) 999,98 б) 0,00566 в) -3,056 2)Переведите числа из экспоненциальной формы в

вещественную: а) -0,567Е4 б) 25645Е-7 в) 15,3Е-2 г) 0,3Е1 3). Запишите в традиционной математической форме (при записи нельзя использовать трех- и четырехэтажные дроби) : а) C2/(A5+3) б) A1*A2/(D12/D2*D3) в) F4^3*A4 4)В клетки ЭТ введены следующие формулы: A1=8 A2=A1*10 A3=A2-A1 B1=A2/4 B2=(B1-A1)/6 Вычислите значения, которые будут отображены на экране в клетках ЭТ



Вы находитесь на странице вопроса "Решение расчетной задачи с использованием математических функций при записи арифметического выражения в среде программирования", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.