Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите с пояснением нужно

10-11 класс

Анюсічка 05 июня 2014 г., 18:44:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ura252003
05 июня 2014 г., 19:24:13 (9 лет назад)

Ну блин не знаю,смотря как вы решаете.

+ 0 -
Smit007
05 июня 2014 г., 21:26:43 (9 лет назад)

решение

+ 0 -
5554143
05 июня 2014 г., 23:28:50 (9 лет назад)

ответ 3,но нужно мне решение

+ 0 -
маринаи
06 июня 2014 г., 0:30:12 (9 лет назад)

помогите

Ответить

Другие вопросы из категории

Объясните как делать : составить программу которая сравнивает два числа

введенные с клавиатуры и выводит на экран большее .

Все 4-буквенные слова, составленные из букв К Л Р Т записаны в алфавитном порядке и пронумерованы.

1. кккк
2. кккл
3. кккр
4. кккт
Запишите слово, стоящее под 67 номером

ПАСКАЛЬ.Срочно.Не могу нормально оформить вывод переменной которая высчитывается в процедуре.Как правильно это сделать?При таком раскладе выводит ноль,

хотя если вывод поставить в процедуру тогда все нормально.
program kr_pr_4;

procedure fgerona(a,b,c:real);
var
p,s:real;
begin
p:=(a+b+c)/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));

end;

var
a,b,c,s,p:real;
begin
writeln('Введите сторону А');
read(a);
writeln('Введите сторону B');
read(b);
writeln('Введите сторону C');
read(c);
fgerona(a,b,c);
writeln('S = ',s);
end.

1. For i:= 0 to 15 do A[i]:= i+1;

For i:= 0 to 14 do A[i]:= A[i+1]
Задание то же самое, что и в предыдущем.

2. Дан фрагмент программы, обрабатывающий одномерный массив k размером n.
k:= A[i];
For i:= 1 to n-1 do A[i]:=A[i+1];
A[n]:= k;
Что делает данный алгоритм?

Читайте также

Помогите пожалуйста, очень нужно!

Программирование
Решить квадратное уравнения вида ax^2 + bx + c = 0
К решению математическая модель:
Дано:
Нужно:
Связь:
При:

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)

Помогите срочно:(очень нужно
Помогите пожалуйста срочно нужно)))

1) Презентация на тему с Средняя Елюзань
2)Презентация на тему с Средняя Елюзань их улицы



Вы находитесь на странице вопроса "Помогите с пояснением нужно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.