Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Объясните как делать : составить программу которая сравнивает два числа

10-11 класс

введенные с клавиатуры и выводит на экран большее .

лёха2345 19 мая 2014 г., 16:20:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lera2121lera
19 мая 2014 г., 18:54:25 (9 лет назад)

CLS
INPUT a
INPUT b
IF a>b THEN PRINT a: END
IF a<b THEN PRINT b ELSE PRINT "наибольшего нет"
END

Ответить

Другие вопросы из категории

Все 4-буквенные слова, составленные из букв К Л Р Т записаны в алфавитном порядке и пронумерованы.

1. кккк
2. кккл
3. кккр
4. кккт
Запишите слово, стоящее под 67 номером

ПАСКАЛЬ.Срочно.Не могу нормально оформить вывод переменной которая высчитывается в процедуре.Как правильно это сделать?При таком раскладе выводит ноль,

хотя если вывод поставить в процедуру тогда все нормально.
program kr_pr_4;

procedure fgerona(a,b,c:real);
var
p,s:real;
begin
p:=(a+b+c)/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));

end;

var
a,b,c,s,p:real;
begin
writeln('Введите сторону А');
read(a);
writeln('Введите сторону B');
read(b);
writeln('Введите сторону C');
read(c);
fgerona(a,b,c);
writeln('S = ',s);
end.

1. For i:= 0 to 15 do A[i]:= i+1;

For i:= 0 to 14 do A[i]:= A[i+1]
Задание то же самое, что и в предыдущем.

2. Дан фрагмент программы, обрабатывающий одномерный массив k размером n.
k:= A[i];
For i:= 1 to n-1 do A[i]:=A[i+1];
A[n]:= k;
Что делает данный алгоритм?

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте



Вы находитесь на странице вопроса "Объясните как делать : составить программу которая сравнивает два числа", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.