Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Программа в Паскале. Убедительная просьба: прежде чем выкладывать решение, попробуйте её в самой программе.

5-9 класс

Flop67890 16 апр. 2013 г., 6:25:37 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sabinella2003
16 апр. 2013 г., 7:11:51 (11 лет назад)

В паскале попробывал все получилось)

var
a,b,c,e:integer;
begin
read(a);
c:=0;
for e:=1 to a
do
begin
read(b);
if b mod 10=3
then
c:=c+1;
end;
write(c);
end.

Ответить

Другие вопросы из категории

Помогите решить задачи 1. Какова мощность алфавита, если сообщение, содержащие 512 символов, занимает 1/2 часть Кбайта? 2. Сравните

объемы информации, содержащиеся в двух письмах. Первое письмо состоит из 50 символов 64-символьного алфавита, а второе из 40 символов 32-символьного алфавита.

1)найти сумму чисел кратные 3 но не делящихся на2 от 100 до 150

2)вывести натуральные числа от 100 до 150 через 5

В рулетке 37 лунок, какова вероятность, что выпадет чёрное? красное? зеро? 12? play.casino27.ru grand-casino.com

azartplaycasino.com

winner.com

В каких видах рулетки 37 чисел?

Помогите завтра контрольная по этой теме. умоляю помогите решить. срочно надо!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

определение минимальной длины изгороди садового участка.

Садовой участок прямоугольной формы имеет площадь S. При каких размерах длины и ширины участка длина изгороди будет наименьшей?Составить геометрическую и математическую модель.

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Пожалуйста! Напишите программу для паскаля-

Имеются два числа:
а) вычислите сумму и разность этих чисел, используя два оператора readln.
б) перепишите программу так, чтобы использовался один оператор readln.
в) добавьте комментарии к программе.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.








Вы находитесь на странице вопроса "Программа в Паскале. Убедительная просьба: прежде чем выкладывать решение, попробуйте её в самой программе.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.