Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решите 2 программы. 1) Найдите количество двухзначных чисел, которые делятся на сумму своих цифр. 2) Составьте программу вычисления

5-9 класс

количества трехзначных чисел, у которых сумма цифр является чётным числом.

ОЧЕНЬ СРОЧНО!!!

Tanuinka 22 дек. 2013 г., 16:56:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
котенок1982
22 дек. 2013 г., 19:49:18 (10 лет назад)

1)uses crt;
var i,k:integer;
begin
for i:=10 to 99 do
if i mod ((i mod 10)+(i div 10))=0 then inc(k);
writeln(k);
end.
2)uses crt;
var i,k:integer;
begin
for i:=100 to 999 do
if ((i mod 10)+(i div 100)+ ((i div 10)mod 10)) mod 2=0 then inc(k);
writeln(k);
end.


Ответить

Другие вопросы из категории

Ответьте на вопросы:Верно ли, что алгоритм – это план решения задачи? _______________________________Верно ли, что дрессированные животные могут быть

исполнителями алгоритмов?_____Верно ли, что исполнитель может выполнять только те команды, которые входят в его СКИ?_________________________Верно ли, что процесс мытья 10 тарелок является циклическим алгоритмом?__________Верно ли, что фигура ромб означает начало и конец алгоритма в блок-схеме?__________

Читайте также

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Помогите,срочно!!!

Составить программу вывода тех двух значных чисел которые делятся на 9 без остатка

1)среди 15 чисел найдите сумму всех положительных чисел

2) среди 15 чисел найдите количество всех чисел которые являются не отрицательными

Решите,пожалуйста,хотя бы одну из данных задач:

1)Написать программу,подсчитывающую сумму положительных из трех данных чисел.
2)Напечатать те из двузначных чисел которые делятся на 4,но не делятся на 6.
СРОЧНО!!!



Вы находитесь на странице вопроса "Решите 2 программы. 1) Найдите количество двухзначных чисел, которые делятся на сумму своих цифр. 2) Составьте программу вычисления", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.