Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите,срочно!!!

5-9 класс

Составить программу вывода тех двух значных чисел которые делятся на 9 без остатка

Kserebrikova 08 марта 2015 г., 7:07:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pel2003
08 марта 2015 г., 8:09:44 (9 лет назад)

program z1;
var i,n:integer;
begin
readln(n);
for i:=1 to n do begin
if i mod 9=0 then write(i,' ');
end;
end.

Ответить

Другие вопросы из категории

В перечисленных словах необходимо заменить одну букву и получить новое слово,связанное с информатикой и компьютерами:

1)Боль
2)10
3)Вектор
4)Весть
5)Ива
6)Мент
7)Мина
8)Модуль
9)Моль))))))))))

Глупая надежда спрашивать решение..но все же.. 1.Создать массив на 20 значений. 2.Загрузить массив случайными числами от 10 до 100.Как

выразился мой учитель это подсказка: P=INT(RND*90+10)

3.Выполнить сортировку массива по возрастанию.

4.Вывести значение массива в столбик на экран.

Пожалуйста помогите..сегодня весь класс двойки получил...

. На экран выведено содержимое папки BALL

ball.exe 35600 10.05.10 10:30
ball.txt 2050 15.05.10 18:50
ball.rez 1700 25.09.12 14:25 Какую информацию о файле ball.exe можно получить из этого списка

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Помогите срочно!!!

Очень срочно



Вы находитесь на странице вопроса "Помогите,срочно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.