Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Перевести число 7777710 во все системы счисления. Указать количество единиц данного числа в двоичной, восьмеричной, шестнадцатеричной системах счисления.

5-9 класс

Помогите пожалуйста!

Alinakarina0404 28 нояб. 2014 г., 2:02:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bossl999
28 нояб. 2014 г., 2:38:32 (9 лет назад)

77777₁₀ = 10010111111010001₂ = 227721₈ = 12FD1₁₆
количество единиц в двоичной = 10, в восьмеричной = 1, в 16-ричной = 2

Ответить

Другие вопросы из категории

Паскаль.

вводятся числа, последнее число "0", определить сколько в них положительных нечетных и найти сумму отрицательных.
Помогитеее!!

Дано натуральное число n. Определить является ли оно простым или составным. Простым называется число, которое не имеет делителей кроме 1 и самого себя.

Например, 17 и 43 - простые числа.Для решения задачи приведена программа с пропущенными строками. Необходимо в ответе записать содержание пустых строк, которое сделает программу правильной. Количество и расположение строк не менять.
Program Task;
Uses CRT;
Var n,i:integer;
b:boolean;
Begin
repeat
write('Число='); readln(n);
until n>0;
b:=true;
пропущена строка надо чтото записать
repeat
снова пропущена строка и надо что то записать
i:=i+1

Жители планеты альфа отправили на землю сообщение записанное с помощью всех символов используемого ими алфавита

МКЛКМНОНОПРОСТ!

Определите информационный объем этого сообщения

Читайте также

Перевести число 36910 в двоичную, восьмеричную и шестнадцатеричные системы счисления

Перевести число 11100012 в восьмеричную, десятичную и шестнадцатеричные системы счисления

Запись некоторого натурального числа Х в шестнадцатеричной системе счисления имеет ровно три значащих разряда. Это число увеличили в два раза, и оказалось,

что запись получившегося числа У в шестнадцатеричной системе также имеет ровно три значащих разряда, причем сумма цифр шестнадцатеричной записи исходного числа Х равна сумме цифр шестнадцатеричной записи полученного числа У. Сколько существует таких чисел Х,
которые удовлетворяют указанным условиям и при этом содержат хотя бы одну цифру 2 в своей шестнадцатеричной записи? В ответе укажите целое число.


Сделайте пожалуйста на Паскале ABC

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).



Вы находитесь на странице вопроса "Перевести число 7777710 во все системы счисления. Указать количество единиц данного числа в двоичной, восьмеричной, шестнадцатеричной системах счисления.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.