Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти минимальный элемент в массиве А 10,заполненном случайным образом.

5-9 класс

вилачка 09 мая 2013 г., 11:10:28 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nik34ruslol
09 мая 2013 г., 11:52:13 (11 лет назад)

Pascal 

________________________

uses crt;
var
min, i , n : integer;
m: array [1..10] of integer;
begin
randomize;
min:= 99;
n:= 10;
for i:=1 to n do
m[i]:= random (30);
for i:=1 to n do
if m[i]<min then min:= m[i];
for i:=1 to n do
write (m[i],' ');
writeln;
writeln (min);
readkey;
end.

Ответить

Другие вопросы из категории

Читайте также

1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива.

2. Создать массив A из 10 элементов, заполненный случайным образом числами принадлежащих промежутку (0;20). Вывести полученный массив на экран. Вычислить количество элементов массива, значения которых не превышают среднее арифметическое значений его элементов.

1) Удвоить все элементы массива. 2)Найти сумму элементов двух массивов одинаковой размерности. 4) Найти Минимальные элементы массива и

его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива

7) Определить количество максимальных элементов массива

P.S Ребят, все в паскале...заранее спасибо=*

Дан массив из 8 целочисленных элементов. Элементы вводятся с клавиатуры (все элементы

различны). Найти минимальный элемент численного массива и его порядковый номер.



Вы находитесь на странице вопроса "найти минимальный элемент в массиве А 10,заполненном случайным образом.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.