Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны три числа, если первое число положительно, то два других уменьшить в два раза, в противном случае увеличить на 3.Помогите пожалуйста решить.В Фри

5-9 класс

Паскале.На анлийском языке.

Truuulla 17 дек. 2014 г., 4:34:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Margoritka2013
17 дек. 2014 г., 5:24:47 (9 лет назад)

program yourname;
var a,b,c:integer;
begin
read(a,b,c);
If (a>0) then write(b/2 , c/2)
else write(b+3, c+3);
readln();
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста,срочно надо

Написать программу,которая вычисляет площадь прямоугольного треугольника. Параметрами функции должны быть значения катетов.

ПОМОГИТЕ ПОЖАЛУЙСТА

Дан массив размера N. Найти номера тех элементов массива которые больше своего левого соседа и количество таких элементов. Найденные номера выводить в порядке их убывания

Читайте также

Напишите программу, которая сравнивает два числа: 2 в степени 100 и 3 в степени 50. Программа должна выводить слово "больше", если первое число больше

второго, "равно" — если числа равны, "меньше" — если первое число меньше второго. Сами числа выводить не нужно.



Вы находитесь на странице вопроса "Даны три числа, если первое число положительно, то два других уменьшить в два раза, в противном случае увеличить на 3.Помогите пожалуйста решить.В Фри", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.